Developer forum

Forum » Rapido
Subject
Replies
Started by
Last reply
Overlay rendering no image as background image
Hi, I noticed there's a small bug in the Overlay.cshtml code, which is forcing a placeholder image as background image when the user doesn't choose any image. In the code, the imagePath variable is defined as: string imagePath = Model.Item.GetFile("I ...
Mafalda Correa
14/12/2020 15:08:33
Last post: 18/12/2020 10:34:29
Create user no mail sent to admin
Hi, On our solution we setup registration of users from front end. When user registers he got email but no mail is sent to Admin Notification emails setup on app (Extranet ) Ivan ...
Ivan Marijanović
17/12/2020 11:42:17
Last post: 17/12/2020 13:32:40
Maps App not rendering country
Hi, I'm using the Maps app to render a group of Dealers in Google maps, but I noticed that the country is not being rendered. Even though I set up the Shipping / Billing Country for my dealers, the GetLoop("Locations") is returning an empty string on ...
Mafalda Correa
16/12/2020 11:11:04
Last post: 16/12/2020 15:40:14
No shipping details - avoid being set automatically
Hi I have a Rapido solution where we don't use shipping details in the checkout flow. Therefore I have removed the block "ShippingAddress". But when an order is completed and it is being shown in the backend the billing details are automatically copi ...
Lars Larsen
16/12/2020 14:51:26
Last post: 16/12/2020 15:39:42
activated template for IMPERSONATION and now my site has wrong css
Preparation for tomorrow's workshop with clients, and I changed the layout of the IMPERSONATION, And now my ignite/rapido css is not loading and my website is all gray. This was the only change I did. I have no ide how these two things are related. t ...
Siv Lillevik
14/12/2020 19:44:52
Last post: 15/12/2020 09:56:09
View user activity
Good afternoon, How can I view a user his or her activity log via the backend? I would like to view the activity of one of the users of our partner portal to do some checks. Thanks in advance! ...
Danique
14/12/2020 14:05:06
Last post: 14/12/2020 14:21:01
purchase dataLayer
Hello, I have come over a issue with the datalayer "purchase" for ecommerce tracking. When we have a order over 1000 NOK the datalayer shows 0 in revenue and because of this we get 0 in the reports in analytics. The standard code is: "revenue": "@Get ...
Alexander Tømmerholen
10/12/2020 10:07:39
Last post: 10/12/2020 17:08:26
Request - _variables.less additional variables
Hi, Working on custom solutions, we can tell how to get layout-brand-color-one as LESS variables, which is great. Our request is to also have the following variables available in /Templates/Designs/Rapido/css/ignite/abstract/_variables.less file: lay ...
Nuno Aguiar
03/06/2020 23:02:32
Last post: 09/12/2020 22:58:17
Mobile menu not mobile friendly
Hi we are workning on our first Rapido Solution, and it is 100% configured from standard Rapido But the mobile navigation is not very mobile friendly. https://www.screencast.com/t/Ycdvs5ab No hamburger menu, and all the menu items are visible all the ...
Hans Ravnsfjall
08/12/2020 16:28:57
Last post: 08/12/2020 17:31:48
Variants dont show all images
For our store we do not have images changing with the variants. For example, we have a 'blue jacket' in s-xl. On the main product 'blue jacket' we've added several images and selected one 'standard image', they are shown correctly when browsing the s ...
Ambert van Unen
19/11/2020 12:08:04
Last post: 07/12/2020 13:04:10
User Permissions - Issue with Visual Editor (Rows)
I was recently asked to set-up a new User with "Read-Only" permissions to the backend (in 9.9.2). I created a new User Group and assigned READ (or NONE) permissions. I created a new login for the new backend user and assigned him to the new Read-Only ...
Nancy Morano
02/12/2020 18:09:44
Last post: 03/12/2020 11:19:00
Videoes on the Product/detail page in Rapido 3.x
Hi The description of how to get videos from eg. YouTube on a product as it is in the following link https://doc.dynamicweb.com/forum/rapido/rapido/videoes-on-the-product/detail-page-in-rapido-3-0 is that only valid for Rapido 3.0? I tryed to get vid ...
Thomas Jensen
30/11/2020 17:29:11
Last post: 02/12/2020 12:56:51
Recurring Orders datetime bug
Hi, I came across a bug in the implementation of the Recurring Orders in Rapido. Dynamicweb is only expecting to get a Date in Ecom:Order.Recurring.StartDate, but Rapido is sending Datetime. It seems like in DW code, TimeOfDay is then being added to  ...
Mafalda Correa
20/11/2020 17:00:41
Last post: 24/11/2020 07:50:51
Zoom level on Visual Editor Map Block
Is there a setting somewhere to control the zoom level of the VE map block? This is my map using this block I thought first it was not showing anything, but the zoom level is actually really high - "inside the building". When I zoom out I get this Ho ...
Siv Hansen
17/11/2020 21:20:19
Last post: 18/11/2020 08:24:55
Search field, rapido - what happened here?
What settings have I accidently activated her? The dropdown, "Alle" is empty. ...
Siv Hansen
17/11/2020 16:16:00
Last post: 17/11/2020 16:48:57
Checkout UX - Billing and shipping address
In Rapido 3.4 the user have to enter both billing and shipping address.. Please consider one of these options UX guidelines (case A): Let user enter a billing address. Have a checkbox "Shipping address same as billing". UX guidelines (case B): Let us ...
Kim Søjborg Pedersen
27/08/2020 08:53:25
Last post: 17/11/2020 16:21:15
Rapido 3.4 and 4.0 in same solution?
Hi, I am wondering if it will be possible to run Rapido 3.4 and 4.0 in the same solution. Regards / Aki ...
Aki Ruuskanen
17/11/2020 12:40:11
Last post: 17/11/2020 13:00:11
Changes to main language overwrite other language versions in paragraph container
We have one website with a main language and two sub languages. The site is running DW 9.5.0 with Rapido 2.1. This is how it can be reproduced. 1. Create a new page in the main language. 2. Create a new element on the page with item type "Paragraph c ...
Martin Grønbekk Moen
31/08/2018 09:09:18
Last post: 09/11/2020 11:20:43
Error attaching i Carousel to a row
Hi, We have a solution running Rapido 3.4 and DW 9.9.3. In the Visual Content Editor the Carousel has stopped workning and I cannot figure out why. Whe I try to attach it get the error shown in the screenshot. Here is also an screencast. Screencast : ...
Aki Ruuskanen
16/10/2020 10:15:49
Last post: 05/11/2020 15:02:46
Missing 'main' image on products in
Hi Not totally sure if its rapido related, but in 9.4.0 9.4.1 and 9.4.2 I'm having the following issue (see image) When selecting 4 other images, the first one is never shown, so it's not a faulty image. The image path is empty in the URL for the fir ...
Ambert van Unen
03/11/2020 16:49:00
Last post: 04/11/2020 17:08:56