Developer forum

Forum » Dynamicweb 9.0 Upgrade issues » Sitemap Products URL Domain is missing

Sitemap Products URL Domain is missing

Shiwanka Chathuranga
Shiwanka Chathuranga
Reply

In SiteMap Products URL Domain is missing 

we face this issue on 9.6.*

any solution

 

Screen_Shot_2019-09-10_at_11.22.58.png

Replies

 
Morten Snedker
Morten Snedker
Reply

Hi Shiwanka,

This is not a common issue. We will be handling this through support ticket.

 

Best regards
Morten Snedker

 
Shiwanka Chathuranga
Shiwanka Chathuranga
Reply

hi Morten

Seems this is common for us, because all projects in 9.6.* is not contain domain in product url

this includes 2 live sites and 3 development sites.

 

Thanks

Shiwanka

 
Shiwanka Chathuranga
Shiwanka Chathuranga
Reply

We did the install on DW 9.7

that also same

http://rapido-5.dynamicwebapac.com/sitemap.xml

 

Thanks

Shiwanka

 
Kristian Kirkholt
Kristian Kirkholt
Reply
This post has been marked as an answer

Hi Shiwanka

You did get a hotfix from Support regarding the #69759 urls in sitemap to be without domain on products.

Let me know if there are more questions regarding this 

Kind Regards
Dynamicweb Support
Kristian Kirkholt

Votes for this answer: 1
 
Shiwanka Chathuranga
Shiwanka Chathuranga
Reply

Yes, This is solved

if anyone got issue, please change this file on Admin/Public/

 

Thanks

Kristian

 
Nicolai Pedersen
Nicolai Pedersen
Reply

It should be placed in /Files/System/SEOSitemap.xslt and Dynamicweb will pick it up from there.

BR Nicolai

 

You must be logged in to post in the forum