Developer forum

Forum » Dynamicweb 9.0 Upgrade issues » CyberSource Error after Upgrade to 9/10.17

CyberSource Error after Upgrade to 9/10.17

Kevin Byrd
Kevin Byrd
Reply

Hello,

We are getting a strange error when trying to load the payment page/template for CyberSource after upgrading to 9.10.17.  There are no logs available and the error code doesn't come up in a google search.

See below for screen shot.  I'm happy to check anything else you can think of, otherwise this may require a big fix.

 


Replies

 
Nicolai Pedersen
Reply

That screen looks like something in the payment window - and not Dynamicweb?

There is some description here: https://support.cybersource.com/s/article/I-receive-the-following-error-when-sending-a-Secure-Acceptance-request-You-are-not-authorized-to-view-this-page-The-transaction-has-not-been-processed

 
Kevin Byrd
Kevin Byrd
Reply

Thanks Nicolai, I was not able to find that previously.  Thanks, we'll check through those possible solutions and will report back if we still come up empty handed.

 

You must be logged in to post in the forum