Developer forum

Forum » CMS - Standard features » No errormessage if wrong username or password

No errormessage if wrong username or password

Lars Larsen
Lars Larsen
Reply

Hi

We have a solution that uses the Dynamicweb Active Directory Login provider. It has worked as expected for more than two years. But recently the solution was upgraded to v.9.6.5. After that if a user login (using the AD login provider) with wrong username or password the user gets the error page shown below. When any other page on the site is requested the same error page is returned until the cookie "DW_ExtranetSessionCookie" is deleted. What can be wrong? How can it be fixed?

 

Capture.PNG

Replies

 
Dmitriy Benyuk
Reply
This post has been marked as an answer

Hi Lars,
that is a bug and will be fixed in tfs# 64728.
Regards, Dmitrij

Votes for this answer: 1
 
Lars Larsen
Lars Larsen
Reply

Hi Demitrij

Do you know when it will be released?

 
Dmitriy Benyuk
Reply

Hi Lars,
should be in the next 9.6.* release.
Regards, Dmitrij

 
Lars Larsen
Lars Larsen
Reply

Hi Dmitriy

Thanks, sound great smiley

 
Kristian Kirkholt
Kristian Kirkholt
Reply

Hi Lars

The problem TFS#64728 "AD External login" has now been fixed in Package "Dynamicweb.Content.Social.Adapters.ExternalAuthentication" version 3.0.1

You are able to find this update in the backend Package update section.

Also the correction are part of the 9.6.8 release 

You are able to find this build in the download section:

http://doc.dynamicweb.com/releases-and-downloads/releases

Please contact Dynamicweb Support if you need any additional help regarding this.

Kind Regards
Dynamicweb Support
Kristian Kirkholt

 

You must be logged in to post in the forum