Developer forum

Forum » Templates » Integration Customer Center Paging

Integration Customer Center Paging

Cátia Torego
Reply

Hi,

I'm using the Integration Customer Center module to list orders and I'm having an issue with paging.

 

I have it set to get 10 orders for each page and in the first page all works fine, the template tags that have all the paging information are there. But when I go to the second page (last page that has less than 10 orders) the paging template tags are no longer there. Is this expected? Shouldn’t the paging information be present in the last page? 

DW version 9.12.3

 

Screenshot_1.png

Replies

 
Oleg Rodionov Dynamicweb Employee
Oleg Rodionov
Reply

Hi,

the issue is already bugged by task 7674, I hope it will be fixed in upcoming DW release. 

BR, Oleg QA

 
Dynamicweb Employee
Stanislav Smetanin
Reply

Hi Cátia,

Could you probably make a video about your problem? I am trying to reproduce the bug. Unfortunately, without success for now.

It will be helpful if you show the screen with @TemplateTags to understand what's going on.

Another idea is that your bug is probably fixed on the latest dynamicweb version. Could you please try to update your site to latest dw-version?

Also could you please tell me which design you are using? Looks like that in the Swift we have a problem when a lot of links doesn't fit into the screen, like this
But in the Rapido (for example) it works fine.

Kind regards. 

 
Cátia Torego
Reply

Hi,

The tags are only missing in the last page. Here are some screenshots of the first page with the template tags and the last page with them missing.

FirstPage.png LastPage.png

 

You must be logged in to post in the forum