Developer forum

Forum » Rapido
Subject
Replies
Started by
Last reply
Modifying the main tag
Hi I want to add a custom class to the main tag. Therefore I have added this pice of code to Designs\Rapido\MasterBlocks\Custom__Blocks.cshtml BlocksPage customMasterBlocksPage = BlocksPage.GetBlockPage("Master"); var newMasterMainBlock = new Block { ...
Lars Larsen
06/01/2021 12:10:44
Last post: 13/01/2021 15:23:27
Bug in QuoteDetails.cshtml template RR3.3
Hi We noticed a bug in the QuoteDetails.cshtml template where it was including the Custom__Blocks.cshtml template from within the OrderDetails folder instead from the QuoteDetails folder Have a look at the screendump from the changes we fixed. ...
Fabio Monte
28/12/2020 16:28:03
Last post: 29/12/2020 05:41:11
form fields after the text
Hi there, I have an issue with the forms for editors. Suddenly in the form some fields appear after the text and the font is suddenly changing. Must be a setting or something but I can't find it. Can someone please help me? Thanks! Best regards Gerar ...
Gerard Kocks
18/12/2020 15:38:57
Last post: 18/12/2020 15:52:59
Maps App not rendering country
Hi, I'm using the Maps app to render a group of Dealers in Google maps, but I noticed that the country is not being rendered. Even though I set up the Shipping / Billing Country for my dealers, the GetLoop("Locations") is returning an empty string on ...
Mafalda Correa
16/12/2020 11:11:04
Last post: 16/12/2020 15:40:14
activated template for IMPERSONATION and now my site has wrong css
Preparation for tomorrow's workshop with clients, and I changed the layout of the IMPERSONATION, And now my ignite/rapido css is not loading and my website is all gray. This was the only change I did. I have no ide how these two things are related. t ...
Siv Lillevik
14/12/2020 19:44:52
Last post: 15/12/2020 09:56:09
Overlay rendering no image as background image
Hi, I noticed there's a small bug in the Overlay.cshtml code, which is forcing a placeholder image as background image when the user doesn't choose any image. In the code, the imagePath variable is defined as: string imagePath = Model.Item.GetFile("I ...
Mafalda Correa
14/12/2020 15:08:33
Last post: 18/12/2020 10:34:29
View user activity
Good afternoon, How can I view a user his or her activity log via the backend? I would like to view the activity of one of the users of our partner portal to do some checks. Thanks in advance! ...
Danique
14/12/2020 14:05:06
Last post: 14/12/2020 14:21:01
TinyMCE failing in website settings for Rapido
Anyone else experiencing that TinyMCE is failing and not working in the website settings for Rapido? It is complaining about a missing language file iv.js ?! ...
Martin Grønbekk Moen
05/12/2020 12:37:03
Last post: 26/08/2021 08:32:36
User Permissions - Issue with Visual Editor (Rows)
I was recently asked to set-up a new User with "Read-Only" permissions to the backend (in 9.9.2). I created a new User Group and assigned READ (or NONE) permissions. I created a new login for the new backend user and assigned him to the new Read-Only ...
Nancy Morano
02/12/2020 18:09:44
Last post: 03/12/2020 11:19:00
Videoes on the Product/detail page in Rapido 3.x
Hi The description of how to get videos from eg. YouTube on a product as it is in the following link https://doc.dynamicweb.com/forum/rapido/rapido/videoes-on-the-product/detail-page-in-rapido-3-0 is that only valid for Rapido 3.0? I tryed to get vid ...
Thomas Jensen
30/11/2020 17:29:11
Last post: 02/12/2020 12:56:51
Recurring Orders datetime bug
Hi, I came across a bug in the implementation of the Recurring Orders in Rapido. Dynamicweb is only expecting to get a Date in Ecom:Order.Recurring.StartDate, but Rapido is sending Datetime. It seems like in DW code, TimeOfDay is then being added to  ...
Mafalda Correa
20/11/2020 17:00:41
Last post: 24/11/2020 07:50:51
Release date for 4.0
Hi, Is there any release date for Rapido 4.0. I would need it for some project planning. Regards / Aki ...
Aki Ruuskanen
20/11/2020 09:42:29
Last post: 14/01/2021 10:15:58
Bug or feature in Carousel?
I'm trying to make a page responsive and struggles with the mobile view of the carousel. I've set the row height to screen height, but the carousel do not follow. Mobile view Backend Uploaded image is 650x800. My assumption was that the image would d ...
Siv Hansen
19/11/2020 18:20:17
Last post: 20/01/2021 11:34:21
Variants dont show all images
For our store we do not have images changing with the variants. For example, we have a 'blue jacket' in s-xl. On the main product 'blue jacket' we've added several images and selected one 'standard image', they are shown correctly when browsing the s ...
Ambert van Unen
19/11/2020 12:08:04
Last post: 07/12/2020 13:04:10
Zoom level on Visual Editor Map Block
Is there a setting somewhere to control the zoom level of the VE map block? This is my map using this block I thought first it was not showing anything, but the zoom level is actually really high - "inside the building". When I zoom out I get this Ho ...
Siv Hansen
17/11/2020 21:20:19
Last post: 18/11/2020 08:24:55
Rapido 3.4 and 4.0 in same solution?
Hi, I am wondering if it will be possible to run Rapido 3.4 and 4.0 in the same solution. Regards / Aki ...
Aki Ruuskanen
17/11/2020 12:40:11
Last post: 17/11/2020 13:00:11
Breadcrumb column Rapido 3.4
We have never got the "Breadcrumb" column to work in Rapido 3.4. Is it so that it is not working, or are we doing it all wrong? Is it at all possible to get breadcrumbs in Rapido 3.4? ...
Martin Grønbekk Moen
07/11/2020 09:52:32
Last post: 31/01/2021 15:38:07
Missing 'main' image on products in
Hi Not totally sure if its rapido related, but in 9.4.0 9.4.1 and 9.4.2 I'm having the following issue (see image) When selecting 4 other images, the first one is never shown, so it's not a faulty image. The image path is empty in the URL for the fir ...
Ambert van Unen
03/11/2020 16:49:00
Last post: 04/11/2020 17:08:56
Add new RMA request produces an error
Hi, I attempted to add a new RMA request in Rapido 3.4.1, which produced the following error cannot convert from 'string' to 'System.IFormatProvider' Some debugging revealed that the error is produced by the lines listItem.AddInfoRow(Translate("Date" ...
Roald Haahr Jensen
26/10/2020 10:43:17
Last post: 03/11/2020 09:57:08
Snippet not working
Hi, Not sure if this is Rapido-related. But here goes... In a "Custom_Blocks.cshtml" for product detail I render snippet to be used as a product title like this: @SnippetStart("ProductTitle") @productTitle @SnippetEnd("ProductTitle") Then in the Mast ...
Aki Ruuskanen
23/10/2020 15:15:50
Last post: 27/10/2020 09:36:23